On April 7, 2014, researchers disclosed a vulnerability in a technology called OpenSSL that powers encryption across much of the internet. The vulnerability is commonly known as the “OpenSSL Heartbleed Flaw.”

SMA Solutions does not use OpenSSL in any of our applications and there are no vulnerabilities for OpCon users to be concerned with.